Редактор темы

Реклама
Реклама
Реклама
Реклама

Посерийная перелинковка модуль для dle - seasons

Подскажите, вроде всё по феншую сделал , никак не исправить?upload_2020-12-9_2-23-40.png
 

Это бесплатный модуль который поможет вам создать посерийную перелинковку у вас на сайте, за несколько кликов. Модуль так же создает постраничную перелинковку (prev|next). Модуль работает очень просто, находить все фильмы с одинаковыми id Kinopoisk. Для работы модуля нужно всего лишь 2 доп поле. Первое поле - id KinoPoisk, а второе id KinoPoisk`а основного сериала. То есть, если какой-то сезон сериала имеет другой id, то в поле нужно указать id основного сезона. Например сериал Побег, первые 4 сезона имеют id 258048 а последний сезона, пятый - 968758. В таком случае, в 5 сезоне нужно указать 258048.


Если что-то не понятно или есть вопросы, пишите тут, на форуме или по контактам:
Skype: liser07
Telegram: LisER07
E-Mail: [email protected]

После установки, при переходе в модуль пишет "
У вас нет доступа для данного раздела панели управления. Файл выбранного раздела админпанели не найден" Как то можно это исправить?
 
После установки, при переходе в модуль пишет "
У вас нет доступа для данного раздела панели управления. Файл выбранного раздела админпанели не найден" Как то можно это исправить?
Можно, поместить в engine/inc/ файл с архива upload/engine/inc/seasons.php
 
Что-то кажется что навряд ли это так, так как данная ошибка возникает насколько знаю по данной причине (Возможно есть что-то ещё в результате чего возникает) . Поэтому только вариант что нет данного файла в папке /engine/inc/seasons.php на Вашем сервере.
 
Что-то кажется что навряд ли это так, так как данная ошибка возникает насколько знаю по данной причине (Возможно есть что-то ещё в результате чего возникает) . Поэтому только вариант что нет данного файла в папке /engine/inc/seasons.php на Вашем сервере.
 

Вложения

  • Screenshot 2021-12-06 at 19-56-07 Менеджер файлов cPanel версия 3.png
    Screenshot 2021-12-06 at 19-56-07 Менеджер файлов cPanel версия 3.png
    2,5 КБ · Просмотры: 30
Кэш сайта пробовали чистить ?
Вариант 2 измените права доступа к примеру на 666 на файл, возможно права не допускают к файлу.
 
Кэш сайта пробовали чистить ?
Вариант 2 измените права доступа к примеру на 666 на файл, возможно права не допускают к файлу.

пробовал и то и то. Не помогло. Обновил dle тоже не то.
 
пробовал и то и то. Не помогло. Обновил dle тоже не то.
Установите данный плагин, он проверит действительно ли существует файл на Вашем сервере (просто были моменты у людей, что в панеле либо через фтп показывает что файл существует а реально его на сервере нет) .

1 . Установить плагин.
2. очистить кэш сайта.
3. открыть ссылку http://ваш-домен/admin.php?mod=main

Если файл не существует то будет надпись
upload_2021-12-6_22-49-59.png
если существует то

upload_2021-12-6_22-51-48.png

И если все же окажется что файла нет на сервере то пишите в тп хостера.
 

Вложения

Установите данный плагин, он проверит действительно ли существует файл на Вашем сервере (просто были моменты у людей, что в панеле либо через фтп показывает что файл существует а реально его на сервере нет) .

1 . Установить плагин.
2. очистить кэш сайта.
3. открыть ссылку http://ваш-домен/admin.php?mod=main

Если файл не существует то будет надпись
Посмотреть вложение 26565
если существует то

Посмотреть вложение 26566

И если все же окажется что файла нет на сервере то пишите в тп хостера.

переустановил модуль появилось это - Fatal error: require_once(): Failed opening required '/var/www/u1460697/public_html/site.ru/engine/mod_liser/seasons/admin/index.php' (include_path='.:') in /var/www/u1460697/public_html/site.ru/engine/inc/seasons.php on line 13
 
Установите данный плагин, он проверит действительно ли существует файл на Вашем сервере (просто были моменты у людей, что в панеле либо через фтп показывает что файл существует а реально его на сервере нет) .

1 . Установить плагин.
2. очистить кэш сайта.
3. открыть ссылку http://ваш-домен/admin.php?mod=main

Если файл не существует то будет надпись
Посмотреть вложение 26565
если существует то

Посмотреть вложение 26566

И если все же окажется что файла нет на сервере то пишите в тп хостера.

Файл /engine/inc/seasons.php существует на Вашем сервере
 
переустановил модуль появилось это - Fatal error: require_once(): Failed opening required '/var/www/u1460697/public_html/site.ru/engine/mod_liser/seasons/admin/index.php' (include_path='.:') in /var/www/u1460697/public_html/site.ru/engine/inc/seasons.php on line 13
Попробуйте это , открыть /engine/inc/seasons.php найти

require_once (ENGINE_DIR . '/data/videoconfig.php');
заменить на
include (DLEPlugins::Check(ENGINE_DIR . '/data/videoconfig.php'));

найти require_once (ENGINE_DIR . '/mod_liser/seasons/admin/index.php');

заменить на
include (DLEPlugins::Check(ENGINE_DIR . '/mod_liser/seasons/admin/index.php'));

 
Попробуйте это , открыть /engine/inc/seasons.php найти

require_once (ENGINE_DIR . '/data/videoconfig.php');
заменить на
include (DLEPlugins::Check(ENGINE_DIR . '/data/videoconfig.php'));

найти require_once (ENGINE_DIR . '/mod_liser/seasons/admin/index.php');

заменить на
include (DLEPlugins::Check(ENGINE_DIR . '/mod_liser/seasons/admin/index.php'));
Сделал., теперь при переходе в модуль просто белый экран. /admin.php?mod=seasons
 

Похожие темы Последние темы Популярные темы

Назад
Сверху