Редактор темы

Реклама
Реклама
Реклама
Реклама

Вопрос? Ошибка при загрузке файлов на сервер

Nekro2018

Новичок
Регистрация
1 Янв 2023
Сообщения
49
Рейтинг реакций
3
Баллы
8
1/3
Автор темы
Всем привет! Недавно столкнулся с такой проблемой:
Начинаю загружать файлы на сервер в админке через доп поле с типом "Загружаемый файл" и вылазит окошко с ошибкой "Ошибка HTTP.".
Поначалу файл загружается без проблем, но через некоторое время загрузка зависает и выдаёт выше сказанную ошибку.
Помимо этого могу отметить очень низкую скорость загрузки, хотя скорость интернета варьируется от 80 мбит/с до 230 мбит/с...

Сталкивался кто-нибудь с подобным? Как это исправить?
 
Всем привет! Недавно столкнулся с такой проблемой:
Начинаю загружать файлы на сервер в админке через доп поле с типом "Загружаемый файл" и вылазит окошко с ошибкой "Ошибка HTTP.".
Поначалу файл загружается без проблем, но через некоторое время загрузка зависает и выдаёт выше сказанную ошибку.
Помимо этого могу отметить очень низкую скорость загрузки, хотя скорость интернета варьируется от 80 мбит/с до 230 мбит/с...

Сталкивался кто-нибудь с подобным? Как это исправить?
В htaccess ничего не трогал?

Логи через сервер чекал?

3. Возможно проблема с модулями, на хостинге.

Пробовал через другой браузер проверить?

P.s знать бы еще состояние.
 
Автор темы
В htaccess ничего не трогал?

Логи через сервер чекал?

3. Возможно проблема с модулями, на хостинге.

Пробовал через другой браузер проверить?

P.s знать бы еще состояние.
.htaccess не трогал, в логах ничего связанного с этим не заметил, модули в последнее время не трогал.
Другие браузеры не пробовал, только хром, сейчас попробую Яндекс и Firefox
 
.htaccess не трогал, в логах ничего связанного с этим не заметил, модули в последнее время не трогал.
Другие браузеры не пробовал, только хром, сейчас попробую Яндекс и Firefox
Проблема появилась когда только установил DataLifeEngine? (какая версия?)

Еще бывают траблы на стороне хостинга.
 
Автор темы
Проблема появилась когда только установил DataLifeEngine? (какая версия?)

Еще бывают траблы на стороне хостинга.
Да, проблема была с самого начала. Версия DLE - 15.3. Что касаемо хостинга, то писал в ТП, сказали, что они никак не связаны с этим
 
Да, проблема была с самого начала. Версия DLE - 15.3. Что касаемо хостинга, то писал в ТП, сказали, что они никак не связаны с этим
upload_2023-4-2_14-20-33.png

Все отлично работает без багов.
 
Автор темы
Попробуй поставить 15 версию, если тоже будет баг, тогда можно хотя бы этот вариант отодвинуть в сторонку.
Причина проблемы была найдена. Ещё раз написал в ТП, сказали, что на хостинге стоит ограничение в 128мб на загрузку файлов.
Очень интересно, почему же при первом обращении сказали, что это никак не связано с ними.
Самое удивительное то, что вообще нигде не упоминается это ограничение...
 
Причина проблемы была найдена. Ещё раз написал в ТП, сказали, что на хостинге стоит ограничение в 128мб на загрузку файлов.
Очень интересно, почему же при первом обращении сказали, что это никак не связано с ними.
Самое удивительное то, что вообще нигде не упоминается это ограничение...
Не поверишь, об этом думал, писать или нет.

Написал бы в логах: ошибка максимальной загрузки файла, в таком случаи, хостеры, пусть в конфиг зайдут, поправят.
Самое удивительное то, что вообще нигде не упоминается это ограничение...
Если это про DataLifeEngine, то упоминалось, вполне частая история. Встречал у людей раз 5-6 эту проблему, только у них, он так и писал, что ошибка в весе при загрузке.
 
Автор темы
Написал бы в логах: ошибка максимальной загрузки файла, в таком случаи, хостеры, пусть в конфиг зайдут, поправят.
Они сказали, что есть только 1 вариант: Создать поддомен, купить VDS и направить его на ранее созданный поддомен.
Если это про DataLifeEngine, то упоминалось, вполне частая история. Встречал у людей раз 5-6 эту проблему, только у них, он так и писал, что ошибка в весе при загрузке.
Я про хостинг. Раньше сидел на reg ru и таких проблем не было, но они реагировали на абузы, поэтому пришлось переехать на другой
 
Да, проблема была с самого начала. Версия DLE - 15.3.

Я про хостинг. Раньше сидел на reg ru и таких проблем не было, но они реагировали на абузы, поэтому пришлось переехать на другой

Ты утаил от нас, с 3,14 здЕл два раза! 😀😀😀

Оказалось ты перехал на другой хостинг. А проблема с какого начала - когда установил ДЛЕ, или переехал?

сказали, что на хостинге стоит ограничение в 128мб на загрузку файлов.
Очень интересно, почему же при первом обращении сказали, что это никак не связано с ними.

Видимо потому, что ты ни им не нам не написал, какого объема файлы ты грузишь на сервер!

А телепат Kod Black, не смог сванговать твою проблему. 😀😀😀

P.S. Правильно заданный вопрос это 50% ответа!
 
Они сказали, что есть только 1 вариант: Создать поддомен, купить VDS и направить его на ранее созданный поддомен.

Я про хостинг. Раньше сидел на reg ru и таких проблем не было, но они реагировали на абузы, поэтому пришлось переехать на другой
Я бы послал их нахер, переехал бы, муть по другому сложна сказать.

Сколько использую DataLifeEngine версии от 13, подобного не встречал, мах приходилось редактировать объем файлов в самом движке.
 
Ты утаил от нас, с 3,14 здЕл два раза! 😀😀😀

Оказалось ты перехал на другой хостинг. А проблема с какого начала - когда установил ДЛЕ, или переехал?



Видимо потому, что ты ни им не нам не написал, какого объема файлы ты грузишь на сервер!

А телепат Kod Black, не смог сванговать твою проблему. 😀😀😀

P.S. Правильно заданный вопрос это 50% ответа!
Еще немного устал, работаю над одним красивым шаблончиком.

Работы много, но того стоит 😀
 
Автор темы
Ты утаил от нас, с 3,14 здЕл два раза! 😀😀😀

Оказалось ты перехал на другой хостинг. А проблема с какого начала - когда установил ДЛЕ, или переехал?
Ну на прошлом хостинге я сидел на версии 15.0, а после переезда решил поставить 15.3. Поэтому и сказал, что с момента установки DLE))
Видимо потому, что ты ни им не нам не написал, какого объема файлы ты грузишь на сервер!
Сразу сказал им, что файл весит 472мб(0_0)
Я думаю, что "агент" поддержки просто невнимательно прочитал вопрос
Я бы послал их нахер, переехал бы, муть по другому сложна сказать.
Тут сложно поспорить, уже давно бы ушёл, НО меня заманили 100гб с полным игнором абузов и я оплатил сразу на полгода, так что уходить пока не кончится время не буду, пусть отрабатывает уплаченные за него денюжки

UPD: Буду благодарен, если посоветуете где можно взять дешманский VPS для теста
 
Последнее редактирование:
Ну на прошлом хостинге я сидел на версии 15.0, а после переезда решил поставить 15.3. Поэтому и сказал, что с момента установки DLE))

Сразу сказал им, что файл весит 472мб(0_0)
Я думаю, что "агент" поддержки просто невнимательно прочитал вопрос

Тут сложно поспорить, уже давно бы ушёл, НО меня заманили 100гб с полным игнором абузов и я оплатил сразу на полгода, так что уходить пока не кончится время не буду, пусть отрабатывает уплаченные за него денюжки

UPD: Буду благодарен, если посоветуете где можно взять дешманский VPS для теста
Если бы не было лень, состряпал бы банер - только не Zomro.

То еще дерьмо. Сегодня у тебя сервак за месяц 100 евро, завтра 130 евро.
 
Автор темы
Если бы не было лень, состряпал бы банер - только не Zomro.

То еще дерьмо. Сегодня у тебя сервак за месяц 100 евро, завтра 130 евро.
Взял VPS от time-host, брал в первый и последний раз
 

Похожие темы Последние темы Популярные темы

Назад
Сверху