Скрыть объявление
ВАШИ ПРАВА ОГРАНИЧЕНЫ!

Зарегистрируйтесь на форуме, чтобы стать полноценным участником сообщества!

Dle moonwalk - модуль для работы с moonwalk

Тема в разделе "Модули DLE", создана пользователем PunPun, 8 окт 2018.

08.10.18 в 15:06
21.03.19 в 19:11
488
19.796
7
  1. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    DLE Moonwalk предназначен для автоматизации работы с базой Moonwalk.

    Требования к системе:
    • Версия DLE: 12.0 и выше
    • Поддерживаемая кодировка: UTF-8
    • Версия php: 5.4 и выше

    Автор не гарантирует работу модуля, если требования к системе не соответствую минимальным.

    DLE Moonwalk позволит вам автоматизировать работу с базой Moonwalk на CMS DataLife Engine. Основные возможности:
    • Поддержка SSL;
    • Поддержка своего домена;
    • Автоматический ГЕО блок по базе Moonwalk;
    • Удаление категорий с новости при выходе фильма или сериала;
    • Обновлять дату новости при выходе лучшего качества фильма или новой серии сериала;
    • Брать дату обновления по базе Moonwalk;
    • Заполнение данных о фильме или сериале с базы Moonwalk;
    • Загружать постер и настраивать его размеры;
    • Обновлять дату новости при выходе новой серии каждой озвучки;
    • Возможность работать с посезонным выводом сериалов;
    • Обновлять количество серий, озвучек и номер сезона при автообновлении новостей для сериалов;
    • Обновлять META TITLE и DESCRIPTION при автообновлении новостей для сериалов;
    • Обновлять качество, видео и озвучки при автообновлении новостей для фильмов;
    • Проставлять META TITLE и DESCRIPTION при добавлении / редактировании новости для фильмов;
    • Выводить блок обновлений фильмов и сериалов;
    • Задавать количество дней за которое выводить новости в блоке обновлений;
    • Возможность записывать все обновления в блок обновлений;
    • Выводить только одну озвучку в блоке обновлений;
    • Брать дату обновления с базы Moonwalk для блока обновлений;
    • Проставлять категории при добавлении / редактировании новости;
    • Не учитывать озвучки фильмов и сериалов;
    • Не учитывать категории для работы модуля;
    • Автообновление данных по CRON;
    Документация: DLE Moonwalk - модуль для работы с Moonwalk

    Дата выхода версий:
    • v1.1.0 - 27.10.2018 [ Обновление автоматическое ]
    • v1.1.1 - 28.10.2018 [ Заменить файл dle_moonwalk_cron.php ]
    • v1.1.2 - 30.10.2018 [ Заменить файлы engine/dle_moonwalk/helpers/dle_moonwalk.php, engine/dle_moonwalk/admin/index.php, engine/dle_moonwalk/site/dle_moonwalk_block.php. Была обновлена инструкция по выводу блока обновлений по категориям и типу. ]
    • v2.0.0 - 26.12.2018 [ Инструкция по обновлению - DLE Moonwalk - модуль для работы с Moonwalk ]
    • v2.0.1 - 28.12.2018 [ Инструкция по обновлению - DLE Moonwalk - модуль для работы с Moonwalk ]
    Скриншоты
    Кликните что бы увеличить.
    screenshot-moonwalk.dle-2018-12-26-17-56-38-756.png screenshot-moonwalk.dle-2018-12-26-17-57-14-467.png screenshot-moonwalk.dle-2018-12-26-17-57-26-674.png screenshot-moonwalk.dle-2018-12-26-17-57-37-438.png screenshot-moonwalk.dle-2018-12-26-17-57-48-606.png screenshot-moonwalk.dle-2018-12-26-17-58-00-972.png screenshot-moonwalk.dle-2018-12-26-17-58-12-506.png Screenshot_21.png

    Вы можете отблагодарить на реквизиты:
    • Webmoney WMR - R118095764291
    • Webmoney WMZ - Z228640084773
     

    Вложения:

    #1 PunPun, 8 окт 2018
    Последнее редактирование: 28 дек 2018
    • Нравится Нравится x 7
    • Лучший Лучший x 2
    • Не нравится Не нравится x 1
  2. Loner

    Loner Бывалый

    Регистрация:
    25 окт 2015
    Сообщения:
    764
    Лучших ответов:
    0
    Рейтинги:
    +183 / 13 / -17
    Много кино-вебмастеров сидит на версиях 11+ , по причине того что у них установлено достаточно много модулей и сделано бесчисленное количество правок в движке, по этой причине обновлять движок до 12.0 и выше для них не представляется возможным.
    Поэтому я считаю, что модулю необходима поддержка версий 11+
     
    Loner
    Это сообщение от Loner было скрыто из-за отрицательных рейтингов. (Показать сообщение)
    • Не согласен Не согласен x 4
    • Согласен Согласен x 2
    • Нравится Нравится x 1
    • Не нравится Не нравится x 1
  3. Alaster

    Alaster Бывалый

    Регистрация:
    4 янв 2016
    Сообщения:
    392
    Лучших ответов:
    1
    Рейтинги:
    +36 / 0 / -0
    я так понял, снова апи не будет сейчас в модуле, т.е по факту не будет обновления качества и озвучки в фильме, только сериалы?
     
    #3 Alaster, 9 окт 2018
    Последнее редактирование: 9 окт 2018
  4. Heiz

    Heiz Бывалый

    Регистрация:
    24 сен 2016
    Сообщения:
    784
    Лучших ответов:
    0
    Рейтинги:
    +171 / 3 / -6
    Тоже не понял по фильмам. При выходе фильма в лучшем качестве обновления данных и поднятия новости не будет?
     
  5. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Модуль вышел, в пятницу - субботу будет поддержка автообновления новостей по крону и вывод блока обновлений. Сейчас же доступен только парсинг. Так же были убраны настройки которые пока не доступны. Что бы не возникало вопросов.
     
  6. Heiz

    Heiz Бывалый

    Регистрация:
    24 сен 2016
    Сообщения:
    784
    Лучших ответов:
    0
    Рейтинги:
    +171 / 3 / -6
    Так а что с обновлением фильмов то?
     
    • Нравится Нравится x 1
  7. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Я ведь написал, автообновление будет на выходных. Фильмы и сериалы будут обновляться по мере выходе новой серии, озвучки или качества фильма
     
    • Нравится Нравится x 1
  8. Estomel

    Estomel Посетитель

    Регистрация:
    5 фев 2018
    Сообщения:
    87
    Лучших ответов:
    0
    Рейтинги:
    +23 / 2 / -5
    Почему в "Название на Русском" нельзя выбрать заголовок статьи??? и будет ли возможность добавлять описание сразу и в краткое описание и в полное описание а не только в какое то одно!?
     
  9. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Это будет, я сделаю настройку полей как в парсере КП.
     
    • Нравится Нравится x 1
  10. Loner

    Loner Бывалый

    Регистрация:
    25 окт 2015
    Сообщения:
    764
    Лучших ответов:
    0
    Рейтинги:
    +183 / 13 / -17
    И поддержку DLE 11.1+ плз если можно
     
    • Согласен Согласен x 1
  11. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Она там есть.
     
    • Нравится Нравится x 1
  12. Heiz

    Heiz Бывалый

    Регистрация:
    24 сен 2016
    Сообщения:
    784
    Лучших ответов:
    0
    Рейтинги:
    +171 / 3 / -6
    PunPun подскажи, а предыдущий недоделанный модуль удалять? Или его обновить можно?
     
  13. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Его нельзя обновить, можешь удалять.
     
  14. tols

    tols Новичок

    Регистрация:
    9 фев 2017
    Сообщения:
    32
    Лучших ответов:
    0
    Рейтинги:
    +6 / 0 / -0
    Как вывести плеер?
     
    • Нравится Нравится x 1
  15. Estomel

    Estomel Посетитель

    Регистрация:
    5 фев 2018
    Сообщения:
    87
    Лучших ответов:
    0
    Рейтинги:
    +23 / 2 / -5
    PunPun после установки модуля перестали работать доп поля типа "Список" при добавлении либо редактировании новости список тупо не раскрывается, хотя точно знаю что до установки модуля все работало, я как раз сериальчики добавлял на сайт и использовал эти поля. В чем может быть проблема?
    Безымянный.png
    PS: Как правильно удалить модуль если вдруг ниче не заработает?
     
  16. upload

    upload Бывалый

    Регистрация:
    9 ноя 2016
    Сообщения:
    114
    Лучших ответов:
    1
    Рейтинги:
    +7 / 4 / -2
    Да у меня такая же хрень все доп поля которое имеет значение Список Не раскрываются
     
  17. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Хорошо, проверю.
     
  18. killa

    killa Зелёный

    Регистрация:
    15 сен 2018
    Сообщения:
    5
    Лучших ответов:
    0
    Рейтинги:
    +3 / 0 / -0
    DLE 13.0
    Установил модуль. Думал свершилось, вот он этот модуль который мне нужен. Но увы много ошибок.
    Как и писали ранее:
    + Не парсит в доп. поля где стоит галочка на "перекрестные гиперссылки"
    + Не парсит заголовок новости (названия фильма)
    + Не парсит описание фильма в короткую новость (в полную не проверял)
    + Не парсит жанр (у меня жанры в категориях) (в настройках модуля не сохраняются жанры для фильмов "категории")
    + Нужно добавить парсер трейлеров ( копировать, вставить ссылку)
     
    • Нравится Нравится x 1
  19. TopicStarter Overlay
    PunPun

    PunPun Гуру

    Регистрация:
    11 июн 2015
    Сообщения:
    7.218
    Лучших ответов:
    15
    Рейтинги:
    +3.824 / 33 / -78
    Спасибо, исправлю.
     
    • Согласен Согласен x 1
  20. Heiz

    Heiz Бывалый

    Регистрация:
    24 сен 2016
    Сообщения:
    784
    Лучших ответов:
    0
    Рейтинги:
    +171 / 3 / -6
    Есть какие-нибудь новости по модулю?
     
    • Нравится Нравится x 1
Похожие темы
  1. Moonwalker
    Ответов:
    3.795
    Просмотров:
    257.849
  2. Detective
    Ответов:
    2
    Просмотров:
    1.194
  3. kild
    Ответов:
    563
    Просмотров:
    57.599
  4. PunPun
    Ответов:
    87
    Просмотров:
    7.941
Загрузка...
Яндекс.Метрика